Hibaüzenet: "Your host needs to use PHP 5.3.10 or higher to run this version of Joomla!" Ennek a hibaüzenetnek az oka, hogy a honlaphoz nem megfelelő PHP-van rendelve, de ha a tárhelyen található 5.3.10-es verziójú PHP, akkor a következő megoldás segít.

A megoldás

A honlap gyökérkönyvtárában létre kell hozni egy .htaccess nevű fájlt a következő tartalommal:

AddType application/x-httpd-php53 .php

 

Ha már van ilyen fájl, akkor a fenti sort csak be kell illeszteni a fájlba.

Figyelem: a cPanel fájlkezelőjében, ha a szerver linuxon fut, a "."-al kezdődő nevű fájlok alapból nem látszanak, úgyhogy ne ijedjünk meg, ha a létrehozott ".htaccess" fájl nem látszik, FTP-vel kapcsolódva látszani fog.

 

Kategória: Joomla

Látogatók

88277
Ma51
Tegnap96
Ezen a héten388
Ebben a hónapban1307
Összesen88277
Statistik created: 2017-11-17T18:59:48+00:00
Bejelentkezett felhasználók 0
Regisztrált felhasználók 1
Ma regisztráltak 0